]> Untitled Git - MarigoldOS/.git/blob - specialisations/performance.nix
Initial Commit
[MarigoldOS/.git] / specialisations / performance.nix
1 { pkgs,
2   config,
3   ... }:
4 {
5   specialisation.performance.configuration = {
6     # system.nixos.label = "marigoldOS-${config.system.nixos.release}-performance";
7     # system.nixos.tags = [ "performance" ];
8     boot.kernelPackages = pkgs.linuxPackages_zen;
9     powerManagement = {
10       enable = true;
11       cpuFreqGovernor = "performance";
12     };
13   };
14 }